Close

WP Plugin verze 1.2.1 je venku!

Od zveřejnění WP Pluginu verze 1.1 jsme pečlivě poslouchali a zaznamenávali všechny Vaše náměty na zlepšení. S radostí Vám nyní můžeme sdělit, že tu máme novou verzi!
Pokud ještě SimpleShop plugin pro WordPress (příp. MioWeb a další šablony na bázi WP) nepoužíváte, najdete všechny informace a podrobné postupy v článcích v nápovědě:

A co všechno umí nová verze pluginu?

  1. Podporuje vlastní post_type.
  2. Nastavení pluginu zpřístupní jen uživatelům s právem administrátor.
  3. Pokud uživatel nemá přístup k zabezpečené stránce, umožní Vám pohodlně pro něj vybrat cílovou stránku bez nutnosti zadávání konkrétní URL adresy.
  4. Je lépe kompatibilní s různými „security pluginy“.
  5. V SimpleShopu zobrazí Vaši aktuální verzi pluginu a zda je Váš web správně spárován.
  6. V menu skryje zabezpečené stránky, na které zákazník nemá přístup.
  7. Administrátorovi zpřístupní pro úpravy každou zabezpečenou stránku bez nutnosti odhlašování nebo přidávání se do členské sekce.
  8. Zasílá pouze jeden e-mail, navíc s možností zaslání loginu a hesla.
  9. Umožní zakázat odeslání e-mailu při přidání nového účtu do členské sekce. Např. pokud si pro odeslání přejete použít jiný mailový nástroj.
  10. Výchozí text zasílaného e-mailu je upraven a byly přidány nové zástupné znaky jako {login}, {password} a {login_url}.

Jak přejít na nový plugin?

1) Stáhněte si nový plugin z Vašeho účtu SimpleShop v Nastavení → Prodej → WP Plugin → Stáhnout SimpleShop WP Plugin v 1.2.1.

2) V administraci Vašeho WordPressu deaktivujte a smažte starou verzi pluginu.

3) Nainstalujte a aktivujte nový plugin.

Pokud si chcete osvěžit postup, podívejte se na podrobný návod k instalaci SimpleShop WP Pluginu. E-mail a API klíč pro novou verzi pluginu znovu vkládat nemusíte, systém si je bude pamatovat z nastavení původní verze.

Aby plugin správně fungoval, budete potřebovat WordPress ve verzi min. 4.7. Doporučujeme také ověřit, zda hosting, na kterém Váš WP máte, má zapnutou podporu „curl“ a „mcrypt“. Víme, že např. u WP hostingu je tato podpora nastavena standardně, ale u některých jiných hostingů to tak být nemusí.

4) V nastavení pluginu odstraňte veškerý text v poli „Text e-mailu“.

5) Uložte.

6) Ve Vašem SimpleShopu jděte do Nastavení → Prodej → WP Plugin a zkontrolujte, že Vám sedí verze pluginu.

7) Začněte používat 🙂

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *